WordPress: problema aggiornamento All in One SEO Pack

AGGIORNAMENTO 31 MAGGIO 2014: Scoperta vulnerabilità in All in One SEO Pack

Sono state scoperte tre vulnerabilità in uno dei più semplici e usati plugin dedicati al SEO per i siti in WordPress. E’ necessario aggiornare immediatamente all’ultima versione: All in One SEO Pack 2.1.6. Vi consiglio di leggere l’articolo dedicato a questo problema di All in One SEO Pack presente su posizionamento-seo.com

AGGIORNAMENTO GIUGNO 2013: I problemi sono stati risolti, consiglio quindi di mantenere il plugin aggiornato

Negli ultimi due giorni aggiornando automaticamente il plugin All in One SEO Pack mediante WordPress ho notato alcuni problemi di livello critico tali da inficiare la visualizzazione dello stesso con restituzione di errore 500 da parte del server Apache per alcuni siti che gestisco.

Il problema si e risolto una volta che, mediante client ftp, ho effettuato copia di backup del plugin vhost/nomesito/wp-content e l’ho eliminato dai siti a cui avevo aggiornato la plugin.
I siti hanno ripreso così a funzionare e una volta effettuata copia online del plugin precedentemente copiato e conseguente riattivazione non vi sono piU stati problemi.

Ricordo che cancellando via ftp una plugin su wordpress (conviene comunque disattivarle dal pannello di controllo dal menU plugin >> plugin installate se ne si ha la possibilitA) non si cancellano i dati di configurazione dello stesso che rimangono immagazzinati nel database SQL.

Host: www.gandi.net
Versione WordPress Installata: 3.5.1_it-IT
Aggiornamento Plugin All in One SEO Pack da 2.0.1 a 2.0.2. L’autore, Michael Torbert, attesta al 100 % la compatibilita con la versione di wordpress installata.

Condividi e consiglia questo articolo!

    Lascia un commento

    Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *